Technische und andere Probleme

Slayer_ch

Erfahrener Benutzer
10. Dez. 2012
4.285
288
83
Hallo zusammen

Ich hab folgende Probleme

1.Seitdem ich das F1 Rennen schaue muss ich in unregelmässigen Abständen auf einen anderen Sender umschalten und wieder zurück, da das ganze Bild total kaput ist. Es sieht fast so aus wie wenn das analoge Teleclub Signal nicht entschlüsselt ist. Also alles so wie zeilenverschoben.

2.Philip´s TV=Streifen auf dem Bild im RGB Modus.

3.Auf den Premiere Kanälen kommt es zum Teil relativ oft zu Bildaussetztern. Vorallem bei Premiere Sport1 und 2.

4.Vor ein paar Wochen wollte ich eine Aufnahme eines Films machen aber es wurde der Falsche Sender gewählt, da die Favoriten Liste nicht geladen wurde und einfach nicht auf den richtigen Sender geschaltet wurde.

5.Das Bild auf den Premiere Kanälen ist zum Teil sehr unscharf oder es treten Artefakte auf.=Zu Starke Komprimierung.

6.Porsche Supercup und Formel Renault V6 wurden zwar als LIVE gekennzeichnet aber es war nicht LIVE, da anscheinend die Siegerehrung im Original Ton schon am laufen war als bei Premiere das Rennen noch lief! (Hab ich im digitv Forum gelesen)

Es gibt noch ganz viel anderes wobei mir das gerade nicht mehr alles einfällt.

Schicke das Mail mal an TC und frage obs an der Box liegt (zum Teil) oder ob das auf technische Probleme bei TC zurückzuführen ist (zum Teil).

 
Jetzt plötzlich funktioniert die Box wieder keine Teleclub Anaolg Bilder mehr. <IMG SRC="images/forum/icons/icon_wink.gif"> Komisch das Ding

 
Meine Probleme:

Die Box stürzt in unregelmässigen Abständen ab. Symptome z.B: Das Bild friert ein, manchmal ist dann der Ton noch zu hören oder ich bekomme Mustergeflimmer. Abhilfe schafft dann jedesmal nur das Steckerrausziehen, einen Moment warten und wieder einstecken.

Bei vielen Dolby Digital Sendung habe ich Tonaussetzer; unrgelmässig und auch nicht immer.

Die Probleme mit der schlechten Bildqualität bei den Premiere-Kanälen ist ja bekannt. Nachdem sie in finanzieller Not steckten, haben sie das ganze auf weniger Satelliten-Transponder gequetscht. Liegt nicht im Einflussbereich des Teleclubs.

 
Die Box scheint ja bei einigen nicht so ganz zu funktionieren. Alle haben die gleichen probleme. Dafür 60Fr. zu zaheln ist schon etwas zu viel.

 
Ein weiteres Problem, das ich immer wieder habe:

Bei der Info-Anzeige zum Film erhalte ich vielfach nur die Genre-Bezeichnung, z.B. "Actionfilm" und sonst keinen weiteren Text. Durch rummanipulieren kommt dann irgendwann plötzlich auch die Beschreibung dazu.

 
<TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>

On 2003-07-09 18:32, Anonymous wrote:

Ein weiteres Problem, das ich immer wieder habe:

Bei der Info-Anzeige zum Film erhalte ich vielfach nur die Genre-Bezeichnung, z.B. "Actionfilm" und sonst keinen weiteren Text. Durch rummanipulieren kommt dann irgendwann plötzlich auch die Beschreibung dazu.

</BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

Sorry, war nicht mehr eingeloggt.

 
Ich hab jetzt mal ne neue Box bekommen. Scheint besser zu funktionieren. Aber irgendwie spinnt jetzt die Aufnahme funktion. Es wird zwar bei der Aufnahme der rcihtige Sender angezeigt aber die Aufnahme wird gerade vom nächsten Sender gemacht. z.B. Ich will was von TC Cinema aufnehmen dann gibts ne Aufnahme von TC Star.

Muss mal probieren ob eines der Scart-Kabel den Fehler verursacht. War nämlich plötzlich bei der alten Box auch so.

<IMG SRC="images/forum/icons/icon_frown.gif">