Frage an unsere Heimcineasten: Störungsbeseitigung

olifaessler

Super-Moderator
23. März 2006
4.253
541
113
Hallo allerseits

Vielleicht kann mir einer helfen mit einem Problem, dass sich mit der neuen Einrichtung meines Heimkinos ergeben hat:

Folgende Konstellation:

Panasonic DMR-E50 DVD-Recorder, der auch als Tuner benutzt wird

BenQ 6200 Beamer

Verbunden sind die beiden mangels Alternativen ueber S-Video.

Sobald ich das TV-Antennenkabel (Kabelanschluss) mit dem Recorder verbinde, oder auch nur die Abschirmung des Kabels Verbindung mit einem beliebigen Metallteil eines der Verbundenen Geräte (Auch TC oder CC Box, oder Receiver, etc) hat, treten folgende Störungen auf:

Mehrere (meist 2) horizontale breite milchig graue Balken in der Breite von bis 1/4 des Bildes getrennt von je nach dem noch einem dünneren Balken. Meist von unten nach oben wandernd mit mässiger Geschwindigkeit. Je nach Konstellation kann der Balken auch mal von oben nach unten wandern manchmal schneller manchmal fast stehend.

Ich glaube ich hatte das Problem früher schon, es ist auch nicht sehr stark und fällt nur bei extrem düsteren dunkeln Bildern auf. Aber es bringt auch eine gewisse Unruhe in das ganze Bild. Früher auf dem 72 cm Bildschirm war das Problem fast nicht sichtbar, oder evtl. auch gar nicht existent. Aber bei dem Bild, das der Beamer wirft nerft es eben schon.

Sobald das Antennkabel gezogen ist (oder die Abschirmung keinen Kontakt macht) ist das Problem beseitigt. Ich habe schon viele Möglichkeiten ausprobiert. Mantelstromfilter nützt *gar*nichts (jedenfalls nciht die komischen kleinen Würfel, die mir als Mantelstromfilter verkauft wurden, und wo auch Mantelstromfilter drauf steht /emoticons/default_tongue.png). Ich habe versucht die Stecker zu drehen, die Geräte woanders, alle am gleichen Ort, etc, etc, einzustecken. Immer mit dem Gleichen Ergebnis.

Würde es evtl. etwas bringen, die Geräte zu erden? Und wie müsste ich das machen? Einfach ein Kabel an ein Metallteil legen? Und mit was müsste ich es verbinden?

Bin dankbar für alle guten Ratschläge.

Gruss

Oli, der bis dahin zum DVD gucken den Antennenstecker zieht, und an Teleclub und Co nicht so richtig Spass hat...

 
Meinst du jetzt Störungen im analogen TV-Bild? Dann kommt folgendes in Frage:

Geräte mit einem Antennen-Ein und -Ausgang geben das Bild auch über den Antennenausgang weiter, und zwar über einen definierten Kanal. Vielfach ist es der K36. Wie ich festgestellt habe, kann sich dies je nach Gerät auch auf andere, nicht einmal benachbarte Kanäle auswirken. Ich würde mal versuchen diesen Kanal zu ändern oder im Optimalfall ganz abzustellen, falls du die Bildweiterleitung über Antennenkabel nicht benötigst. Bei der TC- und/oder(?) CC-Box musste ich das auch machen, damit ich keine Störungen hatte (Müsste zuerst genau zu Hause nachschauen, bei welcher).

Was hast du denn jetzt alles verbunden? Videorecorder? DVD-Recorder? TC-Box? CC-Box? Alle diese senden auf jeden Fall das Bild auf einem TV-Kanal weiter.

 
Ciao Oli

Ich musste MEHRERE Mantelstromfilter ausprobieren bis ich bei mir das Problem gelöst hatte - unglaublich aber war. Die Streifen hatte ich dann zwar weg dafür kam ORF1 nicht mehr gut (Schnee). Tja, man kann nicht alles haben. Nun habe ich ein Plasma-TV und die Probleme gehören der Vergangenheit an. Ich frage mich einfach, warum diese Probleme immer mit Beamer auftreten... bekommen die das denn nie in den Griff???

 
@roman

Die Störung tritt eben nicht nur beim Fernsehbild auf, sondern sogar beim DVD gucken, Teleclub, etc. solange ein Gerät in der Kette mit dem Antennenkabel verbunden ist. Ist der Stecker raus, ists o.k. Es handelt sich nicht um das von Dir beschriebene Problem, welches mir aber auch bekannt ist. Bei der TC Box kann man den Kanal abschalten, bei der alten CC Nokia Box geht das nicht, da muss man sich einen Kanal suchen der nicht stört.

@Tosci

Ich glaube es ist nicht ein spezifisches Problem des Beamers, der Beamer macht es eben nur sichtbar wegen des grossen Bildes, etc.. Bei einem 72cm Röhrenfernseher sieht man die Störungen weniger. Ich hatte das früher schonmal in der alten Wohnung. In der neuen Konstellation hatte ich dann die Probleme nicht mehr. Jetzt mit dem Beamer bin ich wieder am rumfrickeln. Ausserdem ist noch das S-Video Kabel ziemlich lang, koennte auch ein Problem sein. Dass man mehrere Filter probieren muss, hab ich auch schon gehoert, ich habe allerdings seinerzeit schon Probleme gehabt ueberhaupt ein Geschäft zu finden, dass solche Filter verkauft. Muss mich wohl mal bei Condrad, etc, umsehen.

Habe ebenfalls noch einen Antennensignal Verstärker ausprobiert, in der Hoffnung, dass der das Problem auch filtern kann, hat aber auch nix gebracht.

 
Zur Ergänzung und für's Protokoll:

Nach Berichten von verschiedener Seite, dass erst das durchprobieren

verschiedener Mantelstromfilter bei ihren Problemen geholfen hätte, habe

ich nun doch noch einen Filter gefunden, der bei mir auch was gebracht hat:

Ein Mantelstromfilter von HAMA, der scheinbar auch bei anderen schon zum

Erfolg geführt hatte. Weshalb wird also so Müll verkauft, der gar nichts

bringt? Es kann ja nicht so schwierig sein, einen Filter zu bauen, der auch

was nützt. Soviel Geld lässt sich ja bei so einem Bauteil auch nicht mehr

einsparen.

Danke Euch für die Hilfe.

Gruss

Oli, der jetzt wieder ungetrübtem Heimkinogenuss fröhnen kann.