Jump to content

Empfohlene Beiträge

Da kann mir sicher der eine oder andere Swisscom-Kunde weiterhelfen. Unterstützt Swisscom mit ihren InternetGateways den reinen Bridgemodus? Also lässt sich die öffentliche IP auf eine Firewall dahinter legen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ne, leider nicht. Kannst nur eine Art DMZ auf den eigenen Router/Firewall einrichten (ist mehr ein NAT Default Mode). Seit der InternetBox wird das nicht mehr unterstützt, zu grosser Supportaufwand gem diversen Posts in der SwisscomSupport Community von offizieller Seite. Ich sag mal nichts dazu.

Ein Drittgerät von der offiziellen Liste ist keine Alternative (allenfalls gibts ein noch zu wenige oder keine Geräte mit G.fast)? SIP Credentials sind bei Swisscom mittlerweile verfügbar (ohne Einstellungsmöglichkeiten und unter Auschluss aller Gewährleistungen seitens Swisscom), DHCP Option 60 und IGMP Proxy sollten bei entsprechenden Geräten eigentlich auch kein Problem sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nur so viel zur berühmten DHCP Option 60: Hatte letzten Sommer auch einen (Ex-)Swisscom-Kunden, wo die Original Centro Business-Box ständig crashte (dessen Multiline-ISDN wurde auf All-IP migriert). Daraufhin versuchte ich es mit einem eigenen Router, der auch VDSL Vectoring zertifiziert ist und über eine hochwertige ISDN-Emulation verfügte. VDSL-Synchronisation klappte, auch DHCP klappte, nur landete ich da dauernd auf einer Bluewin-Registrierseite. Swisscom-Support: "Wir haben Fremdrouter NICHT freigeschaltet!". Und die Sache mit den SIP-Credentials war ebenfalls ein grösseres "Theater" (scheint vermutlich irgend ein Cisco-proprietäres Protokoll zu sein).

 

Resultat schlussendlich, da der Kunden wegen des ursprünglichen Routercrash-Problems keine Lösung nach 6 Wochen erhalten hatte (Geschäftskunde übrigens, dem wegen der nicht funktionierenden Festnetz-Infrastruktur bereits Aufträge entgangen waren): Alle Nummern + das VDSL zu Iway portiert (Resultat dort: Nach nur 6 Tagen schon alles aufgeschaltet + auf Anhieb fehlerfrei funktioniert), Swisscom musste übrigens eine fristlose Kündigung nebst Schadenersatz einstecken...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

    • 4 Posts
    • 1850 Views



  • Forenstatistik

    • Themen insgesamt
      11'857
    • Beiträge insgesamt
      191'585
Swissforums AG
×