Performance WLAN Netopia VDSL-Router
7 Antworten3'536 AufrufeGestartet von Funman ·
Hi!
Ich hab seit heute das Infinity (20'000er VDSL) aufgeschaltet erhalten. Frage: Bringt der Netopia VDSL-Router die 54Mbit nicht rüber? Ich komme nur auf folgende Werte:
TCP/Web100 Network Diagnostic Tool v5.5.4
click START to begin
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Another client is currently being served, your test will begin within 45 seconds
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.24Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 15.20Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
click START to re-test
Kann das sein?
Ich hab seit heute das Infinity (20'000er VDSL) aufgeschaltet erhalten. Frage: Bringt der Netopia VDSL-Router die 54Mbit nicht rüber? Ich komme nur auf folgende Werte:
TCP/Web100 Network Diagnostic Tool v5.5.4
click START to begin
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Another client is currently being served, your test will begin within 45 seconds
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.24Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 15.20Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
click START to re-test
Kann das sein?
suisse
Ich habe mit einem Client (XP sp2) ähnliche Werte, leider.
robi6'764 Beiträge
1. hast du den Compi mit Ethernet oder mit W-LAN angeschlossen? (ich tippe mal auf eine gute W-LAN Verbindung)
Wenn Ethernet:
2. Welche Verbindungsgeschwindigkeit zeit der Router im Startmenu
3. Hast du ganz sicher kein Stream angezogen (Recording im Hintergrund)
Wenn W-LAN:
lies das hier: Die WLAN-Lüge
Robi
Wenn Ethernet:
2. Welche Verbindungsgeschwindigkeit zeit der Router im Startmenu
3. Hast du ganz sicher kein Stream angezogen (Recording im Hintergrund)
Wenn W-LAN:
lies das hier: Die WLAN-Lüge
Robi
Noel3'777 Beiträge
hier mal meine Werte:
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.22Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 20.85Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
mein Profi: (low Interleaved Profil) 22072/5536 (kbps)
Ping zu Switch:
Ping wird ausgeführt für switch.ch [130.59.138.34] mit 32 Bytes Daten:
Antwort von 130.59.138.34: Bytes=32 Zeit=15ms TTL=51
Antwort von 130.59.138.34: Bytes=32 Zeit=15ms TTL=51
Antwort von 130.59.138.34: Bytes=32 Zeit=15ms TTL=51
Antwort von 130.59.138.34: Bytes=32 Zeit=15ms TTL=51
Ping-Statistik für 130.59.138.34:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 15ms, Maximum = 15ms, Mittelwert = 15ms
Routenverfolgung zu switch.ch [130.59.138.34] über maximal 30 Abschnitte:
1 <1 ms <1 ms <1 ms
2 9 ms 8 ms 8 ms 195.186.59.145
3 10 ms 10 ms 10 ms 195.186.20.46
4 10 ms 10 ms 10 ms 225-54.186-195.fws.bluewin.ch [195.186.54.225]
5 10 ms 9 ms 10 ms tge2-4.bwrtdsl2zhb.bluewin.ch [195.186.51.57]
6 10 ms 10 ms 10 ms net478.bwrt2zhb.bluewin.ch [195.186.121.233]
7 10 ms 10 ms 10 ms po20.zhbdz09p-rtdi02.bluewin.ch [195.186.0.101]
8 12 ms 12 ms 12 ms if106.ip-plus.bluewin.ch [195.186.0.106]
9 12 ms 11 ms 12 ms i79zhh-015-vla201.bb.ip-plus.net [138.187.129.85
]
10 11 ms 12 ms 12 ms i79tix-015-xxx1-1.bb.ip-plus.net [138.187.129.74
]
11 12 ms 12 ms 38 ms swiix1-g2-1.switch.ch [194.42.48.11]
12 12 ms 11 ms 12 ms swiZH2-10GE-1-3.switch.ch [130.59.36.130]
13 16 ms 14 ms 14 ms swiEL2-G2-3.switch.ch [130.59.36.78]
14 15 ms 15 ms 15 ms swiAM2-10GE-1-4.switch.ch [130.59.36.10]
15 15 ms 15 ms 15 ms oreius.switch.ch [130.59.138.34]
Ablaufverfolgung beendet.
mfg
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.22Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 20.85Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
mein Profi: (low Interleaved Profil) 22072/5536 (kbps)
Ping zu Switch:
Ping wird ausgeführt für switch.ch [130.59.138.34] mit 32 Bytes Daten:
Antwort von 130.59.138.34: Bytes=32 Zeit=15ms TTL=51
Antwort von 130.59.138.34: Bytes=32 Zeit=15ms TTL=51
Antwort von 130.59.138.34: Bytes=32 Zeit=15ms TTL=51
Antwort von 130.59.138.34: Bytes=32 Zeit=15ms TTL=51
Ping-Statistik für 130.59.138.34:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 15ms, Maximum = 15ms, Mittelwert = 15ms
Routenverfolgung zu switch.ch [130.59.138.34] über maximal 30 Abschnitte:
1 <1 ms <1 ms <1 ms
2 9 ms 8 ms 8 ms 195.186.59.145
3 10 ms 10 ms 10 ms 195.186.20.46
4 10 ms 10 ms 10 ms 225-54.186-195.fws.bluewin.ch [195.186.54.225]
5 10 ms 9 ms 10 ms tge2-4.bwrtdsl2zhb.bluewin.ch [195.186.51.57]
6 10 ms 10 ms 10 ms net478.bwrt2zhb.bluewin.ch [195.186.121.233]
7 10 ms 10 ms 10 ms po20.zhbdz09p-rtdi02.bluewin.ch [195.186.0.101]
8 12 ms 12 ms 12 ms if106.ip-plus.bluewin.ch [195.186.0.106]
9 12 ms 11 ms 12 ms i79zhh-015-vla201.bb.ip-plus.net [138.187.129.85
]
10 11 ms 12 ms 12 ms i79tix-015-xxx1-1.bb.ip-plus.net [138.187.129.74
]
11 12 ms 12 ms 38 ms swiix1-g2-1.switch.ch [194.42.48.11]
12 12 ms 11 ms 12 ms swiZH2-10GE-1-3.switch.ch [130.59.36.130]
13 16 ms 14 ms 14 ms swiEL2-G2-3.switch.ch [130.59.36.78]
14 15 ms 15 ms 15 ms swiAM2-10GE-1-4.switch.ch [130.59.36.10]
15 15 ms 15 ms 15 ms oreius.switch.ch [130.59.138.34]
Ablaufverfolgung beendet.
mfg
Puma27385 Beiträge
Also eine wirkliche 54Mbit Verbindung über 5 bis 10m würde ich gerne mal sehen. Meistens sieht es beim W-LAN sehr traurig aus. Das liegt nicht am immer am Betriebssystem sondern an den Accesspoint oder WLAN Karten.
Manchmal sind es 10% oder weniger der Leistung die am Ende raus schaut.
Wichtig ist auch das sich alle W-LAN Geräte die Bandbreite teilen.
Beim Draft N ist es leider genau so.
Manchmal sind es 10% oder weniger der Leistung die am Ende raus schaut.
Wichtig ist auch das sich alle W-LAN Geräte die Bandbreite teilen.
Beim Draft N ist es leider genau so.
Funman39 Beiträge
bearbeitet #6
Ok hier meine Konfiguration für mehr Details:
- WLAN-Verbindung, kein Stream im Hintergrund von BWTV, kein Recording, kein P2P, etc.
- Vista Home Premium als OS mit SP1
- WLAN-USB Stick Zyxel G-270S mit 54 Mbit/s (Stick könnte 108MBit/s)
- VDSL/WLAN Router Netopia (3397GP) mit 54 Mbit/s
- Der WLAN-Kanal ist auf "4" und mit stört sich mit keinem anderen WLAN (Netstumbler-Test gemacht)
- Profil im Router ist 22056/5520
Die Signalstärke wird in Vista als "sehr gut" angegeben. Die Distanz vom Client zum Router ist ca. 7 Meter durch 2 Wände und/oder Türen. Ich kann aufgrund der baulichen Situation keine Ethernet-Kabel nutzen. Sonst wäre die tatsächliche Datenrate wohl um/über 20 Mbit/s. Frage: Kann ich den Betriebsmodus des Routers auf "nur 802.11g" stellen. Aktuell ist mixed-Mode (b+g) drinnen. Ändern kann ich das aber nicht, da Feld gesperrt). Ich muss mich mit dem Wert also zufrieden geben respektive kann sogar froh sein, dass ich so viel kriege?
Mir fällt auf, dass ich recht starke Schwankungen habe von den knapp über 15 Mbit/s von ca. 17 Uhr heute sind jetzt noch diese Werte da:
TCP/Web100 Network Diagnostic Tool v5.5.4
click START to begin
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.25Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 13.29Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.24Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 12.99Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.23Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 14.23Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
Was heisst "The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet"?
Ich hab hier noch mehr Details für die "Freaks". 🙂
------ Web100 Detailed Analysis ------
10 Mbps Ethernet link found.
Link set to Full Duplex mode
No network congestion discovered.
Good network cable(s) found
Normal duplex operation found.
Web100 reports the Round trip time = 37.13 msec; the Packet size = 1460 Bytes; and
There were 1 packets retransmitted, 43 duplicate acks received, and 43 SACK blocks received
The connection was idle 0 seconds (0%) of the time
C2S throughput test: Packet queuing detected: 0.14%
S2C throughput test: Packet queuing detected: 43.52%
This connection is receiver limited 83.07% of the time.
This connection is network limited 16.6% of the time.
Web100 reports TCP negotiated the optional Performance Settings to:
RFC 2018 Selective Acknowledgment: ON
RFC 896 Nagle Algorithm: ON
RFC 3168 Explicit Congestion Notification: OFF
RFC 1323 Time Stamping: OFF
RFC 1323 Window Scaling: OFF
Server 'ndt.switch.ch' is not behind a firewall. [Connection to the ephemeral port was successful]
Client is probably behind a firewall. [Connection to the ephemeral port failed]
Packet size is preserved End-to-End
Server IP addresses are preserved End-to-End
WEB100 Kernel Variables:
Client: localhost/127.0.0.1
CurMSS: 1460
X_Rcvbuf: 16777216
X_Sndbuf: 16777216
AckPktsIn: 6219
AckPktsOut: 0
BytesRetrans: 1460
CongAvoid: 0
CongestionOverCount: 0
CongestionSignals: 1
CountRTT: 6175
CurCwnd: 96360
CurRTO: 240
CurRwinRcvd: 64240
CurRwinSent: 17920
CurSsthresh: 51100
DSACKDups: 0
DataBytesIn: 0
DataBytesOut: 18304320
DataPktsIn: 0
DataPktsOut: 12438
DupAcksIn: 43
ECNEnabled: 0
FastRetran: 1
MaxCwnd: 96360
MaxMSS: 1460
MaxRTO: 255
MaxRTT: 69
MaxRwinRcvd: 64240
MaxRwinSent: 17920
MaxSsthresh: 51100
MinMSS: 1460
MinRTO: 230
MinRTT: 29
MinRwinRcvd: 0
MinRwinSent: 17920
NagleEnabled: 1
OtherReductions: 1
PktsIn: 6219
PktsOut: 12438
PktsRetrans: 1
RcvWinScale: -1
SACKEnabled: 3
SACKsRcvd: 43
SendStall: 0
SlowStart: 0
SampleRTT: 41
SmoothedRTT: 40
SndWinScale: -1
SndLimTimeRwin: 9170260
SndLimTimeCwnd: 1832043
SndLimTimeSender: 36480
SndLimTransRwin: 5
SndLimTransCwnd: 5
SndLimTransSender: 1
SndLimBytesRwin: 15779500
SndLimBytesCwnd: 2524820
SndLimBytesSender: 0
SubsequentTimeouts: 0
SumRTT: 229260
Timeouts: 0
TimestampsEnabled: 0
WinScaleRcvd: -1
WinScaleSent: -1
DupAcksOut: 0
StartTimeUsec: 393459
Duration: 11039518
c2sData: 3
c2sAck: -1
s2cData: -1
s2cAck: -1
half_duplex: 0
link: 100
congestion: 0
bad_cable: 0
mismatch: 0
spd: 13.27
bw: 33.46
loss: 0.000080399
avgrtt: 37.13
waitsec: 0.00
timesec: 11.00
order: 0.0069
rwintime: 0.8307
sendtime: 0.0033
cwndtime: 0.1660
rwin: 0.4901
swin: 128.0000
cwin: 0.7352
rttsec: 0.037127
Sndbuf: 16777216
aspd: 0.00000
CWND-Limited: 777.86
minCWNDpeak: 2920
maxCWNDpeak: 96360
CWNDpeaks: 1
The theoretical network limit is 33.46 Mbps
The NDT server has a 8192.0 KByte buffer which limits the throughput to 3447.62 Mbps
Your PC/Workstation has a 62.0 KByte buffer which limits the throughput to 13.20 Mbps
The network based flow control limits the throughput to 19.80 Mbps
Client Data reports link is 'Ethernet', Client Acks report link is 'System Fault'
Server Data reports link is 'System Fault', Server Acks report link is 'System Fault'
- WLAN-Verbindung, kein Stream im Hintergrund von BWTV, kein Recording, kein P2P, etc.
- Vista Home Premium als OS mit SP1
- WLAN-USB Stick Zyxel G-270S mit 54 Mbit/s (Stick könnte 108MBit/s)
- VDSL/WLAN Router Netopia (3397GP) mit 54 Mbit/s
- Der WLAN-Kanal ist auf "4" und mit stört sich mit keinem anderen WLAN (Netstumbler-Test gemacht)
- Profil im Router ist 22056/5520
Die Signalstärke wird in Vista als "sehr gut" angegeben. Die Distanz vom Client zum Router ist ca. 7 Meter durch 2 Wände und/oder Türen. Ich kann aufgrund der baulichen Situation keine Ethernet-Kabel nutzen. Sonst wäre die tatsächliche Datenrate wohl um/über 20 Mbit/s. Frage: Kann ich den Betriebsmodus des Routers auf "nur 802.11g" stellen. Aktuell ist mixed-Mode (b+g) drinnen. Ändern kann ich das aber nicht, da Feld gesperrt). Ich muss mich mit dem Wert also zufrieden geben respektive kann sogar froh sein, dass ich so viel kriege?
Mir fällt auf, dass ich recht starke Schwankungen habe von den knapp über 15 Mbit/s von ca. 17 Uhr heute sind jetzt noch diese Werte da:
TCP/Web100 Network Diagnostic Tool v5.5.4
click START to begin
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.25Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 13.29Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.24Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 12.99Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.23Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 14.23Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
Was heisst "The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet"?
Ich hab hier noch mehr Details für die "Freaks". 🙂
------ Web100 Detailed Analysis ------
10 Mbps Ethernet link found.
Link set to Full Duplex mode
No network congestion discovered.
Good network cable(s) found
Normal duplex operation found.
Web100 reports the Round trip time = 37.13 msec; the Packet size = 1460 Bytes; and
There were 1 packets retransmitted, 43 duplicate acks received, and 43 SACK blocks received
The connection was idle 0 seconds (0%) of the time
C2S throughput test: Packet queuing detected: 0.14%
S2C throughput test: Packet queuing detected: 43.52%
This connection is receiver limited 83.07% of the time.
This connection is network limited 16.6% of the time.
Web100 reports TCP negotiated the optional Performance Settings to:
RFC 2018 Selective Acknowledgment: ON
RFC 896 Nagle Algorithm: ON
RFC 3168 Explicit Congestion Notification: OFF
RFC 1323 Time Stamping: OFF
RFC 1323 Window Scaling: OFF
Server 'ndt.switch.ch' is not behind a firewall. [Connection to the ephemeral port was successful]
Client is probably behind a firewall. [Connection to the ephemeral port failed]
Packet size is preserved End-to-End
Server IP addresses are preserved End-to-End
WEB100 Kernel Variables:
Client: localhost/127.0.0.1
CurMSS: 1460
X_Rcvbuf: 16777216
X_Sndbuf: 16777216
AckPktsIn: 6219
AckPktsOut: 0
BytesRetrans: 1460
CongAvoid: 0
CongestionOverCount: 0
CongestionSignals: 1
CountRTT: 6175
CurCwnd: 96360
CurRTO: 240
CurRwinRcvd: 64240
CurRwinSent: 17920
CurSsthresh: 51100
DSACKDups: 0
DataBytesIn: 0
DataBytesOut: 18304320
DataPktsIn: 0
DataPktsOut: 12438
DupAcksIn: 43
ECNEnabled: 0
FastRetran: 1
MaxCwnd: 96360
MaxMSS: 1460
MaxRTO: 255
MaxRTT: 69
MaxRwinRcvd: 64240
MaxRwinSent: 17920
MaxSsthresh: 51100
MinMSS: 1460
MinRTO: 230
MinRTT: 29
MinRwinRcvd: 0
MinRwinSent: 17920
NagleEnabled: 1
OtherReductions: 1
PktsIn: 6219
PktsOut: 12438
PktsRetrans: 1
RcvWinScale: -1
SACKEnabled: 3
SACKsRcvd: 43
SendStall: 0
SlowStart: 0
SampleRTT: 41
SmoothedRTT: 40
SndWinScale: -1
SndLimTimeRwin: 9170260
SndLimTimeCwnd: 1832043
SndLimTimeSender: 36480
SndLimTransRwin: 5
SndLimTransCwnd: 5
SndLimTransSender: 1
SndLimBytesRwin: 15779500
SndLimBytesCwnd: 2524820
SndLimBytesSender: 0
SubsequentTimeouts: 0
SumRTT: 229260
Timeouts: 0
TimestampsEnabled: 0
WinScaleRcvd: -1
WinScaleSent: -1
DupAcksOut: 0
StartTimeUsec: 393459
Duration: 11039518
c2sData: 3
c2sAck: -1
s2cData: -1
s2cAck: -1
half_duplex: 0
link: 100
congestion: 0
bad_cable: 0
mismatch: 0
spd: 13.27
bw: 33.46
loss: 0.000080399
avgrtt: 37.13
waitsec: 0.00
timesec: 11.00
order: 0.0069
rwintime: 0.8307
sendtime: 0.0033
cwndtime: 0.1660
rwin: 0.4901
swin: 128.0000
cwin: 0.7352
rttsec: 0.037127
Sndbuf: 16777216
aspd: 0.00000
CWND-Limited: 777.86
minCWNDpeak: 2920
maxCWNDpeak: 96360
CWNDpeaks: 1
The theoretical network limit is 33.46 Mbps
The NDT server has a 8192.0 KByte buffer which limits the throughput to 3447.62 Mbps
Your PC/Workstation has a 62.0 KByte buffer which limits the throughput to 13.20 Mbps
The network based flow control limits the throughput to 19.80 Mbps
Client Data reports link is 'Ethernet', Client Acks report link is 'System Fault'
Server Data reports link is 'System Fault', Server Acks report link is 'System Fault'
robi6'764 Beiträge
bearbeitet #7
Frage: Kann ich den Betriebsmodus des Routers auf "nur 802.11g" stellen. Aktuell ist mixed-Mode (b+g) drinnen. Ändern kann ich das aber nicht, da Feld gesperrt).Antwort Du kannst per Telnet alle Einstellungen vornehmen die du willst, egal was dir das GUI erlaubt /emoticons/default_wink.png configure>wireless>mode ist für den Betriebsmodus.
Ich muss mich mit dem Wert also zufrieden geben respektive kann sogar froh sein, dass ich so viel kriege?
Mit 15 down bist du um rund 100% besser als viele andere... Man sieht oft Bandbreiten von unter 10... Wenn du Wert auf die 20 legst, dann greif auf Rukus zurück --> Die bringen das mit hoher Wahrscheinlichkeit in deinem Fall. Du kriegst Rukus im Swisscom-Onlineshop.
Robi
Funman39 Beiträge
bearbeitet #8
@Robi
Danke schön! Öhem...was sind/ist Rukus? /emoticons/default_rolleyes.gif
Achso...das hier: Ruckus Wireless...okeydokey...wobei...ist mir zu teuer für das "etwas mehr"... 🙂
Ich hab noch eine interessante Feststellung gemacht. Mit meinem Sony-Notebook mit Intel PRO/Wireless 3945ABG WLAN auf 54Mbit/s krieg ich folgende Werte durch bei einer "ausgezeichneten Verbindung" unter Vista Home Premium SP1:
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.24Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 19.89Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.24Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 20.12Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
Ein super Wert für WLAN. Und das Notebook steht rund 5 Meter vom WLAN-Router weg in einem anderen Raum. Dazwischen sind 3 (drei) Mauern! Ich tippe also bei meinem Desktop auf den USB-WLAN-Stick der nicht so toll funkt. Am Netopia Router wirds so gesehen kaum liegen. Ich lass mal alles so wie es ist. Frage: wie gut ist der mit BWTV mitgelieferte WLAN-USB Stick? Taugt der was?
Und nach einer Neupositionierung des Zyxel-USB-WLAN-Sticks krieg ich jetzt auch mit dem PC das hier übers WLAN:
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.22Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 19.60Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
click START to re-test
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.21Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 19.76Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
click START to re-test
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Another client is currently being served, your test will begin within 90 seconds
Another client is currently being served, your test will begin within 45 seconds
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.21Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 19.50Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
Fazit: WLAN ist verdammt heikel!
Gruss, Funman
Danke schön! Öhem...was sind/ist Rukus? /emoticons/default_rolleyes.gif
Achso...das hier: Ruckus Wireless...okeydokey...wobei...ist mir zu teuer für das "etwas mehr"... 🙂
Ich hab noch eine interessante Feststellung gemacht. Mit meinem Sony-Notebook mit Intel PRO/Wireless 3945ABG WLAN auf 54Mbit/s krieg ich folgende Werte durch bei einer "ausgezeichneten Verbindung" unter Vista Home Premium SP1:
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.24Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 19.89Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.24Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 20.12Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
Ein super Wert für WLAN. Und das Notebook steht rund 5 Meter vom WLAN-Router weg in einem anderen Raum. Dazwischen sind 3 (drei) Mauern! Ich tippe also bei meinem Desktop auf den USB-WLAN-Stick der nicht so toll funkt. Am Netopia Router wirds so gesehen kaum liegen. Ich lass mal alles so wie es ist. Frage: wie gut ist der mit BWTV mitgelieferte WLAN-USB Stick? Taugt der was?
Und nach einer Neupositionierung des Zyxel-USB-WLAN-Sticks krieg ich jetzt auch mit dem PC das hier übers WLAN:
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.22Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 19.60Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
click START to re-test
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.21Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 19.76Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
click START to re-test
** Starting test 1 of 1 **
Connected to: ndt.switch.ch -- Using IPv4 address
Another client is currently being served, your test will begin within 90 seconds
Another client is currently being served, your test will begin within 45 seconds
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 1.21Mb/s
running 10s inbound test (server-to-client [s2C]) . . . . . . 19.50Mb/s
The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
[s2C]: Packet queuing detected
Fazit: WLAN ist verdammt heikel!
Gruss, Funman
Seite 1 von 1 · 8 Beiträge in diesem Thema